<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="sv-SE"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="sv-SE"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="sv-SE"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Röda arkebuseras på jubileumsmynt | nytid.fi</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.nytid.fi/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.nytid.fi/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Design[549,600] -->
<meta name="description"  content="Röda krigsfångar i Raseborg arkebuseras i graveringen på ett jubileumsmynt Finlands självständighet till ära. &quot;Smaklöst&quot; säger Li Andersson. &quot;Kul grej&quot;, säger" />

<meta name="keywords"  content="finland,historia,inbördeskriget 1917-1918,krig,socialism" />

<link rel="canonical" href="http://www.nytid.fi/2017/04/roda-arkebuseras-pa-jubileumsmynt/" />
<meta property="og:title" content="Röda arkebuseras på jubileumsmynt | nytid.fi" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nytid.fi/2017/04/roda-arkebuseras-pa-jubileumsmynt/" />
<meta property="og:image" content="http://www.nytid.fi/wp-content/uploads/2017/04/myntverket-inbördeskriget-jubileumsmynt-webb-1024x550.jpg" />
<meta property="og:site_name" content="Ny Tid" />
<meta property="og:description" content="Röda krigsfångar i Raseborg arkebuseras i graveringen på ett jubileumsmynt Finlands självständighet till ära. &quot;Smaklöst&quot; säger Li Andersson. &quot;Kul grej&quot;, säger designern om uppmärksamheten.  Arkebusering av röda krigsfångar i Raseborg har valts som tema för ett jubileumsmynt som uppmärksammar Finland hundraåriga självständighet. Graveringen på 5-eurosmyntet är taget från ett fotografi som ingår i Museiverkets kollektion. På bilden ser man sex röda krigsfångar som står uppställda för arkebusering framför en massgrav. En person ligger på marken, uppenbarligen redan dödad. Enligt Museiverket skedde arkebuseringen &quot;i närheten av Ekenäs&quot;, möjligen i Karis. Myntverket är den enda tillverkaren av officiella jubileumsmynt i Finland, och slår mynten på uppdrag av finansministeriet. Vanligtvis pryds jubileumsmynten av porträtt på framgångsrika finländare, naturmotiv eller berömda byggnader. Det aktuella myntet, &quot;Självständighetens årtionden 1917-1939&quot;, är det första av fem mynt i en serie. På" />
<meta property="article:published_time" content="2017-04-25T13:47:50Z" />
<meta property="article:modified_time" content="2017-04-25T15:08:56Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Röda arkebuseras på jubileumsmynt | nytid.fi" />
<meta name="twitter:description" content="Röda krigsfångar i Raseborg arkebuseras i graveringen på ett jubileumsmynt Finlands självständighet till ära. &quot;Smaklöst&quot; säger Li Andersson. &quot;Kul grej&quot;, säger designern om uppmärksamheten.  Arkebusering av röda krigsfångar i Raseborg har valts som tema för ett jubileumsmynt som uppmärksammar Finland hundraåriga självständighet. Graveringen på 5-eurosmyntet är taget från ett fotografi som ingår i Museiverkets kollektion. På bilden ser man sex röda krigsfångar som står uppställda för arkebusering framför en massgrav. En person ligger på marken, uppenbarligen redan dödad. Enligt Museiverket skedde arkebuseringen &quot;i närheten av Ekenäs&quot;, möjligen i Karis. Myntverket är den enda tillverkaren av officiella jubileumsmynt i Finland, och slår mynten på uppdrag av finansministeriet. Vanligtvis pryds jubileumsmynten av porträtt på framgångsrika finländare, naturmotiv eller berömda byggnader. Det aktuella myntet, &quot;Självständighetens årtionden 1917-1939&quot;, är det första av fem mynt i en serie. På" />
<meta name="twitter:image" content="http://www.nytid.fi/wp-content/uploads/2017/04/myntverket-inbördeskriget-jubileumsmynt-webb-1024x550.jpg" />
<meta itemprop="image" content="http://www.nytid.fi/wp-content/uploads/2017/04/myntverket-inbördeskriget-jubileumsmynt-webb-1024x550.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nytid.fi &raquo; flöde" href="http://www.nytid.fi/feed/" />
<link rel="alternate" type="application/rss+xml" title="nytid.fi &raquo; kommentarsflöde" href="http://www.nytid.fi/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nytid.fi &raquo; Röda arkebuseras på jubileumsmynt kommentarsflöde" href="http://www.nytid.fi/2017/04/roda-arkebuseras-pa-jubileumsmynt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nytid.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.nytid.fi/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.nytid.fi/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.nytid.fi/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.nytid.fi/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://www.nytid.fi/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.nytid.fi/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.nytid.fi/wp-content/themes/twentyfourteen/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.nytid.fi/wp-content/themes/nytid-twentyfourteen/style.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.nytid.fi/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.nytid.fi/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nytid.fi/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://www.nytid.fi/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nytid.fi/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62834136-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 300, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Röda arkebuseras på jubileumsmynt' };
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.nytid.fi","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.0.16'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.nytid.fi\/wp-admin\/admin-ajax.php","nonce":"fc29b91cca","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.20'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='http://www.nytid.fi/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nytid.fi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nytid.fi/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.nytid.fi/?p=28113' />
<link rel="alternate" type="application/json+oembed" href="http://www.nytid.fi/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nytid.fi%2F2017%2F04%2Froda-arkebuseras-pa-jubileumsmynt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nytid.fi/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nytid.fi%2F2017%2F04%2Froda-arkebuseras-pa-jubileumsmynt%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Dela",
	Save: "Spara",
	Subscribe: "Prenumerera",
	Email: "E-post",
	Bookmark: "Bokmärk",
	ShowAll: "Visa alla",
	ShowLess: "Visa färre",
	FindServices: "Hitta tjänst(er)",
	FindAnyServiceToAddTo: "Hitta direkt en tjänst att lägga till",
	PoweredBy: "Drivs av",
	ShareViaEmail: "Dela via e-post",
	SubscribeViaEmail: "Prenumerera via e-post",
	BookmarkInYourBrowser: "Lägg till som bokmärke i din webbläsare",
	BookmarkInstructions: "Tryck Ctrl+D eller \u2318+D för att lägga till denna sida som bokmärke",
	AddToYourFavorites: "Lägg till i dina favoriter",
	SendFromWebOrProgram: "Skicka från valfri e-postadress eller e-postprogram",
	EmailProgram: "E-postprogram",
	More: "Mer&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script><style id="fourteen-colors" type="text/css">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</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.nytid.fi/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b45b42d163&wpp_id=28113';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<style type="text/css">
#upprev_box{bottom:5px;width:300px;right:5px;display:block;right:-355px;display:block;}
 </style>
</head>

<body class="post-template-default single single-post postid-28113 single-format-standard custom-background group-blog header-image footer-widgets singular">
<div id="page" class="hfeed site">
			<div id="site-header">
		<a href="http://www.nytid.fi/" rel="home">
			<img src="http://www.nytid.fi/wp-content/uploads/2015/04/cropped-nytid2015-head.gif" width="1260" height="1260" alt="nytid.fi">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://www.nytid.fi/" rel="home">nytid.fi</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text">Sök</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primär meny</button>
				<a class="screen-reader-text skip-link" href="#content">Gå till innehåll</a>
				<div class="menu-huvud-nytid-2015-container"><ul id="menu-huvud-nytid-2015" class="nav-menu"><li id="menu-item-19831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19831"><a href="http://www.nytid.fi/amnen/artiklar/">Samhälle</a>
<ul class="sub-menu">
	<li id="menu-item-19982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19982"><a href="http://www.nytid.fi/amnen/utrikes/">Utrikes</a></li>
</ul>
</li>
<li id="menu-item-19980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19980"><a href="http://www.nytid.fi/amnen/kultur/">Kultur</a>
<ul class="sub-menu">
	<li id="menu-item-20117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20117"><a href="http://www.nytid.fi/amnen/litteratur/">Litteratur</a></li>
	<li id="menu-item-20137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20137"><a href="http://www.nytid.fi/amnen/teater/">Teater</a></li>
	<li id="menu-item-20484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20484"><a href="http://www.nytid.fi/amnen/dans-scenkonst/">Dans &#038; scenkonst</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://www.nytid.fi/amnen/konst/">Konst</a></li>
	<li id="menu-item-20313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20313"><a href="http://www.nytid.fi/amnen/film/">Film</a></li>
	<li id="menu-item-20314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20314"><a href="http://www.nytid.fi/amnen/musik/">Musik</a></li>
	<li id="menu-item-19822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19822"><a href="http://www.nytid.fi/amnen/recensioner/">Recensioner</a></li>
</ul>
</li>
<li id="menu-item-19983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19983"><a href="http://www.nytid.fi/amnen/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19824"><a href="http://www.nytid.fi/amnen/ledare/">Ledare</a></li>
	<li id="menu-item-19823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19823"><a href="http://www.nytid.fi/amnen/kolumn/">Kolumner</a></li>
	<li id="menu-item-19828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19828"><a href="http://www.nytid.fi/amnen/essa/">Essä</a></li>
	<li id="menu-item-19827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19827"><a href="http://www.nytid.fi/amnen/debatt/">Debatt</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="http://www.nytid.fi/amnen/redaktionellt/">Redaktionellt</a></li>
</ul>
</li>
<li id="menu-item-20242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20242"><a href="http://www.nytid.fi/amnen/video/">Video</a></li>
<li id="menu-item-19981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19981"><a href="http://www.nytid.fi/amnen/tidskrift/">Senaste nummer</a></li>
<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19835"><a href="http://www.nytid.fi/prenumerera/">Prenumerera</a></li>
<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19832"><a href="http://www.nytid.fi/redaktionen/">Om Ny Tid</a>
<ul class="sub-menu">
	<li id="menu-item-24555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24555"><a href="http://www.nytid.fi/redaktionen/vad-ar-ny-tid/">Vad är Ny Tid?</a></li>
	<li id="menu-item-24548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24548"><a href="http://www.nytid.fi/redaktionen/losnummer/">Lösnummer</a></li>
	<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19833"><a href="http://www.nytid.fi/skriv-i-nytid/">Medverka i Ny Tid</a></li>
	<li id="menu-item-19984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19984"><a href="http://www.tigern.fi">Tigern rf</a></li>
</ul>
</li>
<li id="menu-item-20253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20253"><a href="http://www.nytid.fi/kontakt/">Kontakt</a></li>
<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19834"><a href="http://www.nytid.fi/annonsera/">Annonsera</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://www.nytid.fi/">
				<label>
					<span class="screen-reader-text">Sök efter:</span>
					<input type="search" class="search-field" placeholder="Sök &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Sök" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-28113" class="post-28113 post type-post status-publish format-standard has-post-thumbnail hentry category-artiklar tag-finland tag-historia tag-inbordeskriget-1917-1918 tag-krig tag-socialism">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="http://www.nytid.fi/wp-content/uploads/2017/04/myntverket-inbördeskriget-jubileumsmynt-webb-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.nytid.fi/amnen/artiklar/" rel="category tag">Samhälle</a></span>
		</div>
		<h1 class="entry-title">Röda arkebuseras på jubileumsmynt</h1>
		<div class="entry-meta">
			<!-- Av <span class="tag-links"><a href="http://www.nytid.fi/artiklar/finland/" rel="tag">Finland</a><a href="http://www.nytid.fi/artiklar/historia/" rel="tag">Historia</a><a href="http://www.nytid.fi/artiklar/inbordeskriget-1917-1918/" rel="tag">Inbördeskriget 1917-1918</a><a href="http://www.nytid.fi/artiklar/krig/" rel="tag">Krig</a><a href="http://www.nytid.fi/artiklar/socialism/" rel="tag">Socialism</a></span> Namn på skribetner då det var enda taggen. Togs bort 23.3.2015-->
			<span class="entry-date"><a href="http://www.nytid.fi/2017/04/roda-arkebuseras-pa-jubileumsmynt/" rel="bookmark"><time class="entry-date" datetime="2017-04-25T13:47:50+00:00">25 april, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.nytid.fi/author/admin2/" rel="author">Janne Wass</a></span></span>						<span class="comments-link"><a href="http://www.nytid.fi/2017/04/roda-arkebuseras-pa-jubileumsmynt/#respond">Lämna en kommentar</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.nytid.fi/2017/04/roda-arkebuseras-pa-jubileumsmynt/" data-a2a-title="Röda arkebuseras på jubileumsmynt"><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nytid.fi%2F2017%2F04%2Froda-arkebuseras-pa-jubileumsmynt%2F&amp;linkname=R%C3%B6da%20arkebuseras%20p%C3%A5%20jubileumsmynt" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nytid.fi%2F2017%2F04%2Froda-arkebuseras-pa-jubileumsmynt%2F&amp;linkname=R%C3%B6da%20arkebuseras%20p%C3%A5%20jubileumsmynt" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nytid.fi%2F2017%2F04%2Froda-arkebuseras-pa-jubileumsmynt%2F&amp;linkname=R%C3%B6da%20arkebuseras%20p%C3%A5%20jubileumsmynt" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><strong>Röda krigsfångar i Raseborg arkebuseras i graveringen på ett jubileumsmynt Finlands självständighet till ära. &#8221;Smaklöst&#8221; säger Li Andersson. &#8221;Kul grej&#8221;, säger designern om uppmärksamheten. </strong></p>
<p>Arkebusering av röda krigsfångar i Raseborg har valts som tema för ett jubileumsmynt som uppmärksammar Finland hundraåriga självständighet. Graveringen på 5-eurosmyntet är taget från <a href="https://www.kuvakokoelmat.fi/pictures/view/HK19730518_1">ett fotografi</a> som ingår i Museiverkets kollektion. På bilden ser man sex röda krigsfångar som står uppställda för arkebusering framför en massgrav. En person ligger på marken, uppenbarligen redan dödad. Enligt Museiverket skedde arkebuseringen &#8221;i närheten av Ekenäs&#8221;, möjligen i Karis.</p>
<p>Myntverket är den enda tillverkaren av officiella jubileumsmynt i Finland, och slår mynten på uppdrag av finansministeriet. Vanligtvis pryds jubileumsmynten av porträtt på framgångsrika finländare, naturmotiv eller berömda byggnader. Det aktuella myntet, &#8221;Självständighetens årtionden 1917-1939&#8221;, är det första av fem mynt i en serie. På myntets andra sida finns en gravering av Helsingfors olympiastadion. Myntet är designat av arkitekten och designern<strong> Ilkka Suppanen</strong>.</p>
<p>Myntet med de arkebuserade krigsfångarna marknadsförs med texten: &#8221;Tilaa upea juhlaraha! Nostalginen Itsenäisyyden vuosikymmenet 1917-1939 -juhlaraha avaa hienon, Suomen itsenäisyyden tarinan saavutusten ja voitettujen vaikeuksien kautta kertovan rahasarjan&#8221; (ung: Beställ ett utsökt jubileumsmynt! Det nostalgiska jubileumsmyntet Självständighetens årtionden 1917-1939 inleder en myntserie som belyser Finland fina historia genom framgångar och övervunna svårigheter&#8221;). Vidare förklarar Myntverket att &#8221;jubileumsmyntets åtsida [krona, red.anm.] påminner oss om inbördeskriget som prövade medborgarna, och som Finland överlevde.&#8221;</p>
<p>Eller som <a href="https://suomenkuvalehti.fi/hupparihorho/paivan-wtf-hetki-punavankien-teloitus-juhlarahassa"><em>Suomen Kuvalehti</em> påpekar</a>: &#8221;Sannerligen! Finland överlevde, förutom de 1 500 vita och över 7 000 röda män, kvinnor och barn som fick en kula i skallen.&#8221;</p>
<p>Men frågar sig hur Myntverket kom till slutsatsen att det som vi bör fira i Finlands hundraåriga historia är arkebuseringen av sju finländska män, varav sex är tydligt igenkännbara på originalbilden, och som mycket väl kan ha efterlevande i livet. Vilken signal sänder det alla de barn och barnbarn till de röda (och vita) som arkebuserades, fängslades och dödades i inbördeskriget, att Myntverket (och i förlängningen finansministeriet) väljer att lyfta fram finländska krigsbrott som något att känna stolthet över?</p>
<p>På Myntverket uppger man att alla frågor angående jubileumsmynten bör riktas till verkets informationschef, men <em>Ny Tid</em> har inte lyckats nå henne för en kommentar.</p>
<p><strong>UPPDATERING 1:</strong> Till tidningen <em>Aamulehti</em> <a href="https://www.aamulehti.fi/kotimaa/juhlakolikossa-aito-kuva-teloituksesta-kohu-nousi-valittomasti-vau-nasta-juttu-24436921/">säger designern Ilkka Suppanen</a> att hans avsikt med myntet ingalunda var att fira arkebuseringen, utan att uppmärksamma de tragiska skeendena under inbördeskriget, eller som han kallar det, &#8221;medborgarkriget&#8221;. Han förklarar att han vill visa att mynt alltid har två sidor, på den ena sidan på detta mynt finns något positivt, det vill säga stadiontornet, och på den andra sidan inbördeskriget, som han menar att symboliserar en svårighet som Finland tog sig igenom.</p>
<blockquote class="twitter-tweet" data-width="474">
<p lang="fi" dir="ltr">&quot;Juhlarahan&quot; tekeminen sisällissodan teloituksista on mautonta, loukkaavaa ja todella kaukana <a href="https://twitter.com/hashtag/suomi100?src=hash">#suomi100</a> vuoden &quot;yhdessä&quot;-teemasta.</p>
<p>&mdash; Li Andersson (@liandersson) <a href="https://twitter.com/liandersson/status/856804530415169536">April 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Vänsterförbundets ordförande Li Andersson skriver i en tweet att myntet är &#8221;osmakligt, stötande och verkligt långt från Finland100-temat &#8216;tillsammans'&#8221;. På detta svarar Suppanen att han snarare hade väntat sig att högerfolk skulle ha tagit åt sig av att arkebuseringarna uppmärksammas.</p>
<p>&#8212; Jag vill ändå inte fundera på om det är röda eller vita som skjuts på bilden.</p>
<p>Vidare säger Suppanen att han framför allt är glad över att hans mynt uppmärksammas.</p>
<p>&#8212; Kul grej i varje fall. Jag kan inte säga annat än wow. Inte har det uppstått sådant här liv kring några av mina tidigare koppar och fat. Jag tycks ha lyckats.</p>
<p>Suppanen säger till Aamulehti att Myntverket gett honom fria händer att designa de fem mynten, och att arkebuseringstematiken inte väckte något motstånd på verket.</p>
<p><em>EDIT1 25.4 kl. 15.08: Ändrat &#8221;Ekenäs&#8221; till &#8221;Raseborg&#8221;. </em></p>
<p><strong>Text: Janne Wass</strong><br />
<strong>Bild: Myntverket i Finland</strong></p>
<div class="crp_related "><h3>Relaterat på Nytid.fi</h3><ul><li><a href="http://www.nytid.fi/2017/03/sjalvstandighetens-dagar/"    ><img src="http://www.nytid.fi/wp-content/uploads/2016/03/finland-nationalism-flagga-identitet-672x372.jpg" alt="Självständighetens dagar" title="Självständighetens dagar" width="672" height="372" class="crp_thumb crp_featured" /><span class="crp_title">Självständighetens dagar</span></a><span class="crp_date"> 17 mars, 2017</span> </li><li><a href="http://www.nytid.fi/2015/10/roda-korset-raddaren-i-noden/"    ><img src="http://www.nytid.fi/wp-content/uploads/2015/10/47_vastaanottokeskus_turku-Jussi-Vierimaa-672x372.jpg" alt="Röda Korset, räddaren i nöden" title="Röda Korset, räddaren i nöden" width="672" height="372" class="crp_thumb crp_featured" /><span class="crp_title">Röda Korset, räddaren i nöden</span></a><span class="crp_date"> 16 oktober, 2015</span> </li><li><a href="http://www.nytid.fi/2016/12/da-abo-var-rott/"    ><img src="http://www.nytid.fi/wp-content/uploads/2016/12/Revolutionsfestligheterna_i_Åbo_29_mars_1917-socialism-aktivism-kommunism-wiki-c-672x372.jpg" alt="Då Åbo var rött" title="Då Åbo var rött" width="672" height="372" class="crp_thumb crp_featured" /><span class="crp_title">Då Åbo var rött</span></a><span class="crp_date"> 16 december, 2016</span> </li></ul><div class="crp_clear"></div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta">Av <span class="tag-links"><a href="http://www.nytid.fi/artiklar/finland/" rel="tag">Finland</a><a href="http://www.nytid.fi/artiklar/historia/" rel="tag">Historia</a><a href="http://www.nytid.fi/artiklar/inbordeskriget-1917-1918/" rel="tag">Inbördeskriget 1917-1918</a><a href="http://www.nytid.fi/artiklar/krig/" rel="tag">Krig</a><a href="http://www.nytid.fi/artiklar/socialism/" rel="tag">Socialism</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Inläggsnavigering</h1>
		<div class="nav-links">
			<a href="http://www.nytid.fi/2017/04/vanstern-framat-i-folktinget/" rel="prev"><span class="meta-nav">Föregående inlägg</span>Vänstern framåt i Folktinget</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Kommentera <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/roda-arkebuseras-pa-jubileumsmynt/#respond" style="display:none;">Avbryt svar</a></small></h3>			<form action="http://www.nytid.fi/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">E-postadressen publiceras inte.</span> Obligatoriska fält är märkta <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Namn <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">E-postadress <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Webbplats</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Skicka kommentar" /> <input type='hidden' name='comment_post_ID' value='28113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa278c0a69" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="mks_ads_widget-2" class="widget mks_ads_widget"><h1 class="widget-title">Tigern</h1>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.nytid.fi/2017/02/tigern-reser-till-moldavien/" target="_blank" >
			     				<img src="http://www.nytid.fi/wp-content/uploads/2017/02/tigernresa2017.jpg" alt="tigernresa2017.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.nytid.fi/prenumerera/" target="_blank" >
			     				<img src="http://www.nytid.fi/wp-content/uploads/2017/02/prenumerera_2-webb.jpg" alt="prenumerera_2-webb.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://tigern.fi/tigern0/medlem/" target="_blank" >
			     				<img src="http://www.nytid.fi/wp-content/uploads/2017/02/tigern_stödklick-webb.jpg" alt="tigern_stödklick-webb.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget2 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget2();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget2(){
					
					jQuery("#mks_ads_widget-2 ul li").hide();
					jQuery("#mks_ads_widget-2 ul li[data-showind='"+li_ind_mks_ads_widget2+"']").fadeIn(300);
					li_ind_mks_ads_widget2++;
					
					if(li_ind_mks_ads_widget2 > 2){
					 li_ind_mks_ads_widget2 = 0;
					}
					
					//alert(li_ind_mks_ads_widget2);
					
				 	setTimeout('slide_ads_mks_ads_widget2()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.nytid.fi/2017/02/valdebatt-med-ny-tid/" target="_blank"><img src="http://www.nytid.fi/wp-content/uploads/2017/02/valdebatt_17_sidobox.jpg">
</a></div>
		</aside><aside id="wdg_specialrecentpostspro-2" class="widget widget_specialrecentpostsPro"><h3 class="widget-title srp-widget-title" style="font-size:14px;">Mera p&aring; nytid.fi</h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column srp-sidebar-artiklar"><div id="wdg_specialrecentpostspro-2-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-above"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/vanstern-framat-i-folktinget/" title="V&auml;nstern fram&aring;t i Folktinget">V&auml;nstern fram&aring;t i Folktinget</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">21 april, 2017</div><div class="srp-post-category"> &bull; <a href="http://www.nytid.fi/amnen/artiklar/" title="Samh&auml;lle">Samh&auml;lle</a></div></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-above"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/det-nya-samhallet/" title="Det nya samh&auml;llet">Det nya samh&auml;llet</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">13 april, 2017</div><div class="srp-post-category"> &bull; <a href="http://www.nytid.fi/amnen/ledare/" title="Ledare">Ledare</a>, <a href="http://www.nytid.fi/amnen/opinion/" title="opinion">opinion</a>, <a href="http://www.nytid.fi/amnen/artiklar/" title="Samh&auml;lle">Samh&auml;lle</a></div></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-above"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/alla-vita-ar-rasister/" title="Alla vita &auml;r rasister">Alla vita &auml;r rasister</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">13 april, 2017</div><div class="srp-post-category"> &bull; <a href="http://www.nytid.fi/amnen/kultur/" title="Kultur">Kultur</a>, <a href="http://www.nytid.fi/amnen/litteratur/" title="Litteratur">Litteratur</a>, <a href="http://www.nytid.fi/amnen/artiklar/" title="Samh&auml;lle">Samh&auml;lle</a>, <a href="http://www.nytid.fi/amnen/utrikes/" title="Utrikes">Utrikes</a></div></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></aside><aside id="wdg_specialrecentpostspro-3" class="widget widget_specialrecentpostsPro"><h1 class="widget-title">Ur arkiven 1994–2015</h1><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-3-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h3 class="srp-post-title" style="">Bokhandeln utarmar sig sj&auml;lv</h3><div class="srp-post-meta-container"><div class="srp-post-date">6 november, 2015</div></div><div class="srp-post-content"><a class="srp-linked-content" href="http://www.nytid.fi/2015/11/bokhandeln-utarmar-sig-sjalv/" title="Bokhandeln utarmar sig sj&auml;lv">Akademiska bokhandeln i Helsingfors slutar s&auml;lja sm&aring; tidskrifter, trots det statsst&ouml;d p&aring; 15 000 euro</a><a class="srp-post-stringbreak-link" href="http://www.nytid.fi/2015/11/bokhandeln-utarmar-sig-sjalv/" title="Bokhandeln utarmar sig sj&auml;lv">[...]</a></div><div class="srp-post-tags">Av <a href="http://www.nytid.fi/artiklar/akademiska-bokhandeln/">Akademiska bokhandeln</a>,<a href="http://www.nytid.fi/artiklar/helsingfors/">Helsingfors</a>,<a href="http://www.nytid.fi/artiklar/journalistik/">Journalistik</a>,<a href="http://www.nytid.fi/artiklar/medier/">Medier</a>,<a href="http://www.nytid.fi/artiklar/ny-tid/">Ny Tid</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Senaste kommentarer</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ernst Mecke</span> om <a href="http://www.nytid.fi/2017/04/det-nya-samhallet/comment-page-1/#comment-33093">Det nya samhället</a></li><li class="recentcomments"><span class="comment-author-link">Ernst Mecke</span> om <a href="http://www.nytid.fi/2017/04/varfor-ar-det-svart-att-komma-overens/comment-page-1/#comment-33058">Varför är det svårt att komma överens?</a></li><li class="recentcomments"><span class="comment-author-link">Andreas</span> om <a href="http://www.nytid.fi/2017/04/vanstervalsdsissektion/comment-page-1/#comment-33027">Vänstervalsdissektion</a></li><li class="recentcomments"><span class="comment-author-link">Titus Kyrklund</span> om <a href="http://www.nytid.fi/2017/03/de-tror-ju-att-de-ska-radda-varlden/comment-page-1/#comment-32494">”De tror ju att de ska rädda världen”</a></li><li class="recentcomments"><span class="comment-author-link">Johannes</span> om <a href="http://www.nytid.fi/2017/02/jorn-mannen-i-svart/comment-page-1/#comment-32400">Jörn – mannen i svart</a></li></ul></aside><aside id="feedzy_wp_widget-2" class="widget widget_feedzy_wp_widget"><h1 class="widget-title">Tigern rf bloggar</h1><div class="feedzy-rss"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://tigern.fi/2017/04/sista-strackan-fran-hudiksvall-och-hem/" target="_blank">
						Sista sträckan från Hudiksvall och hem
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://tigern.fi/2017/04/hemvag-det-ar-skont-med-en-egen-kupe/" target="_blank">
						Hemväg – Det är skönt med en egen kupé!
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://tigern.fi/2017/04/krattan/" target="_blank">
						Krattan
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://tigern.fi/2017/04/det-spannande-franska-presidentvalet/" target="_blank">
						Det spännande franska presidentvalet
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://tigern.fi/2017/04/tagforseningen-v-det-blev-fyra-timmar/" target="_blank">
						Tågförseningen V – det blev fyra timmar
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></aside><aside id="wdg_specialrecentpostspro-4" class="widget widget_specialrecentpostsPro"><h3 class="widget-title srp-widget-title" style="">Senaste artiklarna</h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-4-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.nytid.fi/2017/04/vanstern-framat-i-folktinget/" title="V&auml;nstern fram&aring;t i Folktinget"><img src="http://www.nytid.fi/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p28106-100x100-no.jpg" class="srp-post-thumbnail" width="100" height="100" alt="V&auml;nstern fram&aring;t i Folktinget" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/vanstern-framat-i-folktinget/" title="V&auml;nstern fram&aring;t i Folktinget">V&auml;nstern fram&aring;t i Folktinget</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">april 21st, 2017</div></div><div class="srp-post-content">De 75 nya ledamöterna i Folktinget har utsetts efter kommunalvalet. Platserna i Folktingets högsta b<a class="srp-post-stringbreak-link" href="http://www.nytid.fi/2017/04/vanstern-framat-i-folktinget/" title="V&auml;nstern fram&aring;t i Folktinget">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-4-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.nytid.fi/2017/04/det-nya-samhallet/" title="Det nya samh&auml;llet"><img src="http://www.nytid.fi/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p28095-100x100-no.jpg" class="srp-post-thumbnail" width="100" height="100" alt="Det nya samh&auml;llet" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/det-nya-samhallet/" title="Det nya samh&auml;llet">Det nya samh&auml;llet</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">april 13th, 2017</div></div><div class="srp-post-content">Kommunalvalet är över. Fortfarande styrs vårt land av ett högerblock bestående av Samlingspartiet oc<a class="srp-post-stringbreak-link" href="http://www.nytid.fi/2017/04/det-nya-samhallet/" title="Det nya samh&auml;llet">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-4-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.nytid.fi/2017/04/tre-fragor-till-joachim-thibblin/" title="Tre fr&aring;gor till Joachim Thibblin"><img src="http://www.nytid.fi/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p28092-100x100-no.jpg" class="srp-post-thumbnail" width="100" height="100" alt="Tre fr&aring;gor till Joachim Thibblin" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/tre-fragor-till-joachim-thibblin/" title="Tre fr&aring;gor till Joachim Thibblin">Tre fr&aring;gor till Joachim Thibblin</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">april 13th, 2017</div></div><div class="srp-post-content">blivande chef på Svenska Teatern i Helsingfors.
1. Du flyttar från Esbo stadsteater, utan egen ense<a class="srp-post-stringbreak-link" href="http://www.nytid.fi/2017/04/tre-fragor-till-joachim-thibblin/" title="Tre fr&aring;gor till Joachim Thibblin">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-4-srp-singlepost-4" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.nytid.fi/2017/04/alla-vita-ar-rasister/" title="Alla vita &auml;r rasister"><img src="http://www.nytid.fi/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p28089-100x100-no.jpg" class="srp-post-thumbnail" width="100" height="100" alt="Alla vita &auml;r rasister" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/alla-vita-ar-rasister/" title="Alla vita &auml;r rasister">Alla vita &auml;r rasister</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">april 13th, 2017</div></div><div class="srp-post-content">Då fattiga svarta människor lämnades att dö på hustaken i New Orleans efter orkanen Katrina, medan d<a class="srp-post-stringbreak-link" href="http://www.nytid.fi/2017/04/alla-vita-ar-rasister/" title="Alla vita &auml;r rasister">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-4-srp-singlepost-5" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.nytid.fi/2017/04/under-kangan/" title="Under k&auml;ngan"><img src="http://www.nytid.fi/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p28083-100x100-no.jpg" class="srp-post-thumbnail" width="100" height="100" alt="Under k&auml;ngan" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.nytid.fi/2017/04/under-kangan/" title="Under k&auml;ngan">Under k&auml;ngan</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">april 13th, 2017</div></div><div class="srp-post-content">Högerextremismen är tillbaka för att stanna. På debattsidor och akademiska fora går diskussionen het<a class="srp-post-stringbreak-link" href="http://www.nytid.fi/2017/04/under-kangan/" title="Under k&auml;ngan">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Den finlandssvenska vänstertidningen</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-7" class="widget widget_text"><h1 class="widget-title">Om Ny Tid</h1>			<div class="textwidget">Ny Tid är en fri vänstertidning med fokus på kultur, samhälle och debatt.

Kontakt: red(at)nytid.fi, 050-432 0443.
Postadress: Tallbergsgatan 1/28, FI-00180 Helsingfors, Finland
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Arkiv</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Arkiv</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Välj månad</option>
				<option value='http://www.nytid.fi/2017/04/'> april 2017 </option>
	<option value='http://www.nytid.fi/2017/03/'> mars 2017 </option>
	<option value='http://www.nytid.fi/2017/02/'> februari 2017 </option>
	<option value='http://www.nytid.fi/2017/01/'> januari 2017 </option>
	<option value='http://www.nytid.fi/2016/12/'> december 2016 </option>
	<option value='http://www.nytid.fi/2016/11/'> november 2016 </option>
	<option value='http://www.nytid.fi/2016/10/'> oktober 2016 </option>
	<option value='http://www.nytid.fi/2016/09/'> september 2016 </option>
	<option value='http://www.nytid.fi/2016/08/'> augusti 2016 </option>
	<option value='http://www.nytid.fi/2016/07/'> juli 2016 </option>
	<option value='http://www.nytid.fi/2016/06/'> juni 2016 </option>
	<option value='http://www.nytid.fi/2016/05/'> maj 2016 </option>
	<option value='http://www.nytid.fi/2016/04/'> april 2016 </option>
	<option value='http://www.nytid.fi/2016/03/'> mars 2016 </option>
	<option value='http://www.nytid.fi/2016/02/'> februari 2016 </option>
	<option value='http://www.nytid.fi/2016/01/'> januari 2016 </option>
	<option value='http://www.nytid.fi/2015/12/'> december 2015 </option>
	<option value='http://www.nytid.fi/2015/11/'> november 2015 </option>
	<option value='http://www.nytid.fi/2015/10/'> oktober 2015 </option>
	<option value='http://www.nytid.fi/2015/09/'> september 2015 </option>
	<option value='http://www.nytid.fi/2015/08/'> augusti 2015 </option>
	<option value='http://www.nytid.fi/2015/07/'> juli 2015 </option>
	<option value='http://www.nytid.fi/2015/06/'> juni 2015 </option>
	<option value='http://www.nytid.fi/2015/05/'> maj 2015 </option>
	<option value='http://www.nytid.fi/2015/04/'> april 2015 </option>
	<option value='http://www.nytid.fi/2015/03/'> mars 2015 </option>
	<option value='http://www.nytid.fi/2015/02/'> februari 2015 </option>
	<option value='http://www.nytid.fi/2015/01/'> januari 2015 </option>
	<option value='http://www.nytid.fi/2014/12/'> december 2014 </option>
	<option value='http://www.nytid.fi/2014/11/'> november 2014 </option>
	<option value='http://www.nytid.fi/2014/10/'> oktober 2014 </option>
	<option value='http://www.nytid.fi/2014/09/'> september 2014 </option>
	<option value='http://www.nytid.fi/2014/08/'> augusti 2014 </option>
	<option value='http://www.nytid.fi/2014/06/'> juni 2014 </option>
	<option value='http://www.nytid.fi/2014/05/'> maj 2014 </option>
	<option value='http://www.nytid.fi/2014/04/'> april 2014 </option>
	<option value='http://www.nytid.fi/2014/03/'> mars 2014 </option>
	<option value='http://www.nytid.fi/2014/02/'> februari 2014 </option>
	<option value='http://www.nytid.fi/2014/01/'> januari 2014 </option>
	<option value='http://www.nytid.fi/2013/12/'> december 2013 </option>
	<option value='http://www.nytid.fi/2013/11/'> november 2013 </option>
	<option value='http://www.nytid.fi/2013/10/'> oktober 2013 </option>
	<option value='http://www.nytid.fi/2013/09/'> september 2013 </option>
	<option value='http://www.nytid.fi/2013/08/'> augusti 2013 </option>
	<option value='http://www.nytid.fi/2013/06/'> juni 2013 </option>
	<option value='http://www.nytid.fi/2013/05/'> maj 2013 </option>
	<option value='http://www.nytid.fi/2013/04/'> april 2013 </option>
	<option value='http://www.nytid.fi/2013/03/'> mars 2013 </option>
	<option value='http://www.nytid.fi/2013/02/'> februari 2013 </option>
	<option value='http://www.nytid.fi/2013/01/'> januari 2013 </option>
	<option value='http://www.nytid.fi/2012/12/'> december 2012 </option>
	<option value='http://www.nytid.fi/2012/11/'> november 2012 </option>
	<option value='http://www.nytid.fi/2012/10/'> oktober 2012 </option>
	<option value='http://www.nytid.fi/2012/09/'> september 2012 </option>
	<option value='http://www.nytid.fi/2012/08/'> augusti 2012 </option>
	<option value='http://www.nytid.fi/2012/06/'> juni 2012 </option>
	<option value='http://www.nytid.fi/2012/05/'> maj 2012 </option>
	<option value='http://www.nytid.fi/2012/04/'> april 2012 </option>
	<option value='http://www.nytid.fi/2012/03/'> mars 2012 </option>
	<option value='http://www.nytid.fi/2012/02/'> februari 2012 </option>
	<option value='http://www.nytid.fi/2012/01/'> januari 2012 </option>
	<option value='http://www.nytid.fi/2011/12/'> december 2011 </option>
	<option value='http://www.nytid.fi/2011/11/'> november 2011 </option>
	<option value='http://www.nytid.fi/2011/10/'> oktober 2011 </option>
	<option value='http://www.nytid.fi/2011/09/'> september 2011 </option>
	<option value='http://www.nytid.fi/2011/08/'> augusti 2011 </option>
	<option value='http://www.nytid.fi/2011/06/'> juni 2011 </option>
	<option value='http://www.nytid.fi/2011/05/'> maj 2011 </option>
	<option value='http://www.nytid.fi/2011/04/'> april 2011 </option>
	<option value='http://www.nytid.fi/2011/03/'> mars 2011 </option>
	<option value='http://www.nytid.fi/2011/02/'> februari 2011 </option>
	<option value='http://www.nytid.fi/2011/01/'> januari 2011 </option>
	<option value='http://www.nytid.fi/2010/12/'> december 2010 </option>
	<option value='http://www.nytid.fi/2010/11/'> november 2010 </option>
	<option value='http://www.nytid.fi/2010/10/'> oktober 2010 </option>
	<option value='http://www.nytid.fi/2010/09/'> september 2010 </option>
	<option value='http://www.nytid.fi/2010/08/'> augusti 2010 </option>
	<option value='http://www.nytid.fi/2010/07/'> juli 2010 </option>
	<option value='http://www.nytid.fi/2010/06/'> juni 2010 </option>
	<option value='http://www.nytid.fi/2010/05/'> maj 2010 </option>
	<option value='http://www.nytid.fi/2010/04/'> april 2010 </option>
	<option value='http://www.nytid.fi/2010/03/'> mars 2010 </option>
	<option value='http://www.nytid.fi/2010/02/'> februari 2010 </option>
	<option value='http://www.nytid.fi/2010/01/'> januari 2010 </option>
	<option value='http://www.nytid.fi/2009/12/'> december 2009 </option>
	<option value='http://www.nytid.fi/2009/11/'> november 2009 </option>
	<option value='http://www.nytid.fi/2009/10/'> oktober 2009 </option>
	<option value='http://www.nytid.fi/2009/09/'> september 2009 </option>
	<option value='http://www.nytid.fi/2009/08/'> augusti 2009 </option>
	<option value='http://www.nytid.fi/2009/06/'> juni 2009 </option>
	<option value='http://www.nytid.fi/2009/05/'> maj 2009 </option>
	<option value='http://www.nytid.fi/2009/04/'> april 2009 </option>
	<option value='http://www.nytid.fi/2009/03/'> mars 2009 </option>
	<option value='http://www.nytid.fi/2009/02/'> februari 2009 </option>
	<option value='http://www.nytid.fi/2009/01/'> januari 2009 </option>
	<option value='http://www.nytid.fi/2008/12/'> december 2008 </option>
	<option value='http://www.nytid.fi/2008/11/'> november 2008 </option>
	<option value='http://www.nytid.fi/2008/10/'> oktober 2008 </option>
	<option value='http://www.nytid.fi/2008/09/'> september 2008 </option>
	<option value='http://www.nytid.fi/2008/08/'> augusti 2008 </option>
	<option value='http://www.nytid.fi/2008/07/'> juli 2008 </option>
	<option value='http://www.nytid.fi/2008/06/'> juni 2008 </option>
	<option value='http://www.nytid.fi/2008/05/'> maj 2008 </option>
	<option value='http://www.nytid.fi/2008/04/'> april 2008 </option>
	<option value='http://www.nytid.fi/2008/03/'> mars 2008 </option>
	<option value='http://www.nytid.fi/2008/02/'> februari 2008 </option>
	<option value='http://www.nytid.fi/2008/01/'> januari 2008 </option>
	<option value='http://www.nytid.fi/2007/12/'> december 2007 </option>
	<option value='http://www.nytid.fi/2007/11/'> november 2007 </option>
	<option value='http://www.nytid.fi/2007/10/'> oktober 2007 </option>
	<option value='http://www.nytid.fi/2007/09/'> september 2007 </option>
	<option value='http://www.nytid.fi/2007/08/'> augusti 2007 </option>
	<option value='http://www.nytid.fi/2007/06/'> juni 2007 </option>
	<option value='http://www.nytid.fi/2007/05/'> maj 2007 </option>
	<option value='http://www.nytid.fi/2007/04/'> april 2007 </option>
	<option value='http://www.nytid.fi/2007/03/'> mars 2007 </option>
	<option value='http://www.nytid.fi/2007/02/'> februari 2007 </option>
	<option value='http://www.nytid.fi/2007/01/'> januari 2007 </option>
	<option value='http://www.nytid.fi/2006/12/'> december 2006 </option>
	<option value='http://www.nytid.fi/2006/11/'> november 2006 </option>
	<option value='http://www.nytid.fi/2006/10/'> oktober 2006 </option>
	<option value='http://www.nytid.fi/2006/09/'> september 2006 </option>
	<option value='http://www.nytid.fi/2006/08/'> augusti 2006 </option>
	<option value='http://www.nytid.fi/2006/06/'> juni 2006 </option>
	<option value='http://www.nytid.fi/2006/05/'> maj 2006 </option>
	<option value='http://www.nytid.fi/2006/04/'> april 2006 </option>
	<option value='http://www.nytid.fi/2006/03/'> mars 2006 </option>
	<option value='http://www.nytid.fi/2006/02/'> februari 2006 </option>
	<option value='http://www.nytid.fi/2006/01/'> januari 2006 </option>
	<option value='http://www.nytid.fi/2005/12/'> december 2005 </option>
	<option value='http://www.nytid.fi/2003/12/'> december 2003 </option>
	<option value='http://www.nytid.fi/2003/11/'> november 2003 </option>
	<option value='http://www.nytid.fi/2003/10/'> oktober 2003 </option>
	<option value='http://www.nytid.fi/2003/09/'> september 2003 </option>
	<option value='http://www.nytid.fi/2003/08/'> augusti 2003 </option>
	<option value='http://www.nytid.fi/2003/07/'> juli 2003 </option>
	<option value='http://www.nytid.fi/2003/06/'> juni 2003 </option>
	<option value='http://www.nytid.fi/2003/05/'> maj 2003 </option>
	<option value='http://www.nytid.fi/2003/04/'> april 2003 </option>
	<option value='http://www.nytid.fi/2003/03/'> mars 2003 </option>
	<option value='http://www.nytid.fi/2003/02/'> februari 2003 </option>
	<option value='http://www.nytid.fi/2003/01/'> januari 2003 </option>
	<option value='http://www.nytid.fi/2002/12/'> december 2002 </option>
	<option value='http://www.nytid.fi/2002/11/'> november 2002 </option>
	<option value='http://www.nytid.fi/2002/10/'> oktober 2002 </option>
	<option value='http://www.nytid.fi/2002/09/'> september 2002 </option>
	<option value='http://www.nytid.fi/2002/06/'> juni 2002 </option>
	<option value='http://www.nytid.fi/2002/05/'> maj 2002 </option>
	<option value='http://www.nytid.fi/2002/04/'> april 2002 </option>
	<option value='http://www.nytid.fi/2002/03/'> mars 2002 </option>
	<option value='http://www.nytid.fi/2002/02/'> februari 2002 </option>
	<option value='http://www.nytid.fi/2002/01/'> januari 2002 </option>
	<option value='http://www.nytid.fi/2001/12/'> december 2001 </option>
	<option value='http://www.nytid.fi/2001/11/'> november 2001 </option>
	<option value='http://www.nytid.fi/2001/10/'> oktober 2001 </option>
	<option value='http://www.nytid.fi/2001/09/'> september 2001 </option>
	<option value='http://www.nytid.fi/2001/08/'> augusti 2001 </option>
	<option value='http://www.nytid.fi/2001/07/'> juli 2001 </option>
	<option value='http://www.nytid.fi/2001/06/'> juni 2001 </option>
	<option value='http://www.nytid.fi/2001/05/'> maj 2001 </option>
	<option value='http://www.nytid.fi/2001/04/'> april 2001 </option>
	<option value='http://www.nytid.fi/2001/03/'> mars 2001 </option>
	<option value='http://www.nytid.fi/2001/02/'> februari 2001 </option>
	<option value='http://www.nytid.fi/2001/01/'> januari 2001 </option>
	<option value='http://www.nytid.fi/2000/12/'> december 2000 </option>
	<option value='http://www.nytid.fi/2000/11/'> november 2000 </option>
	<option value='http://www.nytid.fi/2000/10/'> oktober 2000 </option>
	<option value='http://www.nytid.fi/2000/09/'> september 2000 </option>
	<option value='http://www.nytid.fi/2000/08/'> augusti 2000 </option>
	<option value='http://www.nytid.fi/2000/07/'> juli 2000 </option>
	<option value='http://www.nytid.fi/2000/06/'> juni 2000 </option>
	<option value='http://www.nytid.fi/2000/05/'> maj 2000 </option>
	<option value='http://www.nytid.fi/2000/04/'> april 2000 </option>
	<option value='http://www.nytid.fi/2000/03/'> mars 2000 </option>
	<option value='http://www.nytid.fi/2000/02/'> februari 2000 </option>
	<option value='http://www.nytid.fi/2000/01/'> januari 2000 </option>
	<option value='http://www.nytid.fi/1999/12/'> december 1999 </option>
	<option value='http://www.nytid.fi/1999/11/'> november 1999 </option>
	<option value='http://www.nytid.fi/1999/10/'> oktober 1999 </option>
	<option value='http://www.nytid.fi/1999/09/'> september 1999 </option>
	<option value='http://www.nytid.fi/1999/08/'> augusti 1999 </option>
	<option value='http://www.nytid.fi/1999/07/'> juli 1999 </option>
	<option value='http://www.nytid.fi/1999/06/'> juni 1999 </option>
	<option value='http://www.nytid.fi/1999/05/'> maj 1999 </option>
	<option value='http://www.nytid.fi/1999/04/'> april 1999 </option>
	<option value='http://www.nytid.fi/1999/03/'> mars 1999 </option>
	<option value='http://www.nytid.fi/1999/01/'> januari 1999 </option>
	<option value='http://www.nytid.fi/1998/05/'> maj 1998 </option>
	<option value='http://www.nytid.fi/1998/04/'> april 1998 </option>
	<option value='http://www.nytid.fi/1997/08/'> augusti 1997 </option>
	<option value='http://www.nytid.fi/1997/06/'> juni 1997 </option>
	<option value='http://www.nytid.fi/1997/03/'> mars 1997 </option>
	<option value='http://www.nytid.fi/1997/02/'> februari 1997 </option>
	<option value='http://www.nytid.fi/1997/01/'> januari 1997 </option>
	<option value='http://www.nytid.fi/1996/10/'> oktober 1996 </option>
	<option value='http://www.nytid.fi/1996/09/'> september 1996 </option>
	<option value='http://www.nytid.fi/1996/07/'> juli 1996 </option>
	<option value='http://www.nytid.fi/1996/06/'> juni 1996 </option>
	<option value='http://www.nytid.fi/1996/05/'> maj 1996 </option>
	<option value='http://www.nytid.fi/1996/03/'> mars 1996 </option>
	<option value='http://www.nytid.fi/1996/02/'> februari 1996 </option>
	<option value='http://www.nytid.fi/1996/01/'> januari 1996 </option>
	<option value='http://www.nytid.fi/1995/12/'> december 1995 </option>
	<option value='http://www.nytid.fi/1995/11/'> november 1995 </option>
	<option value='http://www.nytid.fi/1995/10/'> oktober 1995 </option>
	<option value='http://www.nytid.fi/1995/08/'> augusti 1995 </option>
	<option value='http://www.nytid.fi/1995/07/'> juli 1995 </option>
	<option value='http://www.nytid.fi/1995/06/'> juni 1995 </option>
	<option value='http://www.nytid.fi/1995/05/'> maj 1995 </option>
	<option value='http://www.nytid.fi/1995/04/'> april 1995 </option>
	<option value='http://www.nytid.fi/1995/03/'> mars 1995 </option>
	<option value='http://www.nytid.fi/1995/02/'> februari 1995 </option>
	<option value='http://www.nytid.fi/1995/01/'> januari 1995 </option>
	<option value='http://www.nytid.fi/1994/05/'> maj 1994 </option>
	<option value='http://www.nytid.fi/1994/04/'> april 1994 </option>
	<option value='http://www.nytid.fi/1994/02/'> februari 1994 </option>
	<option value='http://www.nytid.fi/1948/01/'> januari 1948 </option>
	<option value='http://www.nytid.fi/209/08/'> augusti 209 </option>
	<option value='http://www.nytid.fi/209/06/'> juni 209 </option>
	<option value='http://www.nytid.fi/209/03/'> mars 209 </option>
	<option value='http://www.nytid.fi/208/09/'> september 208 </option>

		</select>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Senaste kommentarer</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ernst Mecke</span> om <a href="http://www.nytid.fi/2017/04/det-nya-samhallet/comment-page-1/#comment-33093">Det nya samhället</a></li><li class="recentcomments"><span class="comment-author-link">Ernst Mecke</span> om <a href="http://www.nytid.fi/2017/04/varfor-ar-det-svart-att-komma-overens/comment-page-1/#comment-33058">Varför är det svårt att komma överens?</a></li><li class="recentcomments"><span class="comment-author-link">Andreas</span> om <a href="http://www.nytid.fi/2017/04/vanstervalsdsissektion/comment-page-1/#comment-33027">Vänstervalsdissektion</a></li><li class="recentcomments"><span class="comment-author-link">Titus Kyrklund</span> om <a href="http://www.nytid.fi/2017/03/de-tror-ju-att-de-ska-radda-varlden/comment-page-1/#comment-32494">”De tror ju att de ska rädda världen”</a></li><li class="recentcomments"><span class="comment-author-link">Johannes</span> om <a href="http://www.nytid.fi/2017/02/jorn-mannen-i-svart/comment-page-1/#comment-32400">Jörn – mannen i svart</a></li></ul></aside><aside id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/sv_SE/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/tidskriftennytid" data-hide-cover=false data-width="200" data-height="300" data-show-facepile=true  data-show-posts=true data-adapt-container-width=true data-hide-cta=false data-small-header="true"></div></aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								<a href="http://wordpress.org/">Drivs med WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 300, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Röda arkebuseras på jubileumsmynt' };
</script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.nytid.fi/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<div id="upprev_box"><h6>More in <a href="http://www.nytid.fi/artiklar/finland/" rel="Röda arkebuseras på jubileumsmynt">Finland</a>, <a href="http://www.nytid.fi/artiklar/historia/" rel="Röda arkebuseras på jubileumsmynt">Historia</a>, <a href="http://www.nytid.fi/artiklar/inbordeskriget-1917-1918/" rel="Röda arkebuseras på jubileumsmynt">Inbördeskriget 1917-1918</a>, <a href="http://www.nytid.fi/artiklar/krig/" rel="Röda arkebuseras på jubileumsmynt">Krig</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.nytid.fi/2017/04/sd-och-sf-applen-och-andra-applen/" title="SD och Sf – äpplen och andra äpplen" class="upprev_thumbnail" rel="Röda arkebuseras på jubileumsmynt"><img width="48" height="26" src="http://www.nytid.fi/wp-content/uploads/2017/04/äpple-rutten-gammal-frukt-miljö-finland-sannfinländarna-natur-webb.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="SD och Sf – äpplen och andra äpplen" srcset="http://www.nytid.fi/wp-content/uploads/2017/04/äpple-rutten-gammal-frukt-miljö-finland-sannfinländarna-natur-webb.jpg 1024w, http://www.nytid.fi/wp-content/uploads/2017/04/äpple-rutten-gammal-frukt-miljö-finland-sannfinländarna-natur-webb-300x166.jpg 300w, http://www.nytid.fi/wp-content/uploads/2017/04/äpple-rutten-gammal-frukt-miljö-finland-sannfinländarna-natur-webb-768x424.jpg 768w, http://www.nytid.fi/wp-content/uploads/2017/04/äpple-rutten-gammal-frukt-miljö-finland-sannfinländarna-natur-webb-672x372.jpg 672w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://www.nytid.fi/2017/04/sd-och-sf-applen-och-andra-applen/" rel="Röda arkebuseras på jubileumsmynt">SD och Sf – äpplen och andra äpplen</a></h5><br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.nytid.fi/2017/04/dekonstruera-myterna-kring-islam/" title="”Dekonstruera myterna kring islam”" class="upprev_thumbnail" rel="Röda arkebuseras på jubileumsmynt"><img width="48" height="26" src="http://www.nytid.fi/wp-content/uploads/2017/04/Karin-Creutz-foto-olga-pemberton-webb.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="”Dekonstruera myterna kring islam”" srcset="http://www.nytid.fi/wp-content/uploads/2017/04/Karin-Creutz-foto-olga-pemberton-webb.jpg 1024w, http://www.nytid.fi/wp-content/uploads/2017/04/Karin-Creutz-foto-olga-pemberton-webb-300x161.jpg 300w, http://www.nytid.fi/wp-content/uploads/2017/04/Karin-Creutz-foto-olga-pemberton-webb-768x413.jpg 768w, http://www.nytid.fi/wp-content/uploads/2017/04/Karin-Creutz-foto-olga-pemberton-webb-672x372.jpg 672w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://www.nytid.fi/2017/04/dekonstruera-myterna-kring-islam/" rel="Röda arkebuseras på jubileumsmynt">”Dekonstruera myterna kring islam”</a></h5><br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.nytid.fi/2017/04/postmodernisterna-till-hoger/" title="Postmodernisterna till höger" class="upprev_thumbnail" rel="Röda arkebuseras på jubileumsmynt"><img width="48" height="26" src="http://www.nytid.fi/wp-content/uploads/2011/04/Kol-Kolkraftverk-energi-miljö-klimatförändringen-petr-kratochvil-cc.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Postmodernisterna till höger" srcset="http://www.nytid.fi/wp-content/uploads/2011/04/Kol-Kolkraftverk-energi-miljö-klimatförändringen-petr-kratochvil-cc.jpg 700w, http://www.nytid.fi/wp-content/uploads/2011/04/Kol-Kolkraftverk-energi-miljö-klimatförändringen-petr-kratochvil-cc-300x161.jpg 300w, http://www.nytid.fi/wp-content/uploads/2011/04/Kol-Kolkraftverk-energi-miljö-klimatförändringen-petr-kratochvil-cc-672x372.jpg 672w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://www.nytid.fi/2017/04/postmodernisterna-till-hoger/" rel="Röda arkebuseras på jubileumsmynt">Postmodernisterna till höger</a></h5><br /></div><a id="upprev_close" href="#" rel="close">Close</a></div></body>
</html>